Forsinkelser på levering af udtræk
Incident Report for CPR PROD
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 02, 2019 - 12:51 CEST
Investigating
Der kan opleves forsinkelser på Java udtræk her til morgen. Der arbejdes på at få udtrækkene leveret hurtigst muligt.
Posted 7 months ago. Apr 02, 2019 - 07:44 CEST