Network unstable
Incident Report for CPR PROD
Resolved
Network is now stable and all CPR services are available. We continue to monitor the system.
Posted about 1 year ago. Sep 10, 2018 - 13:35 CEST
Monitoring
Services are available and we are monitoring the results. Please contact kc@cpr.dk if you experience unavailability. For browser-based services please do a full refresh, shift+ctrl+r
Posted about 1 year ago. Sep 10, 2018 - 12:13 CEST
Investigating
We are doing further investigation. Services are available for some customers and not to others.
Posted about 1 year ago. Sep 10, 2018 - 10:39 CEST
Monitoring
All services are operational and we are monitoring the results. Please contact kc@cpr.dk if you experience unavailability. For browser based services please do a full refresh, like shift+ctrl+r
Posted about 1 year ago. Sep 10, 2018 - 10:29 CEST
Identified
CPR services may be unavailable due to network instability issues. Time to resolution is currently unknown.
Posted about 1 year ago. Sep 10, 2018 - 08:39 CEST
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Sep 10, 2018 - 07:58 CEST
Investigating
CPR services may be unavailable
Posted about 1 year ago. Sep 10, 2018 - 07:33 CEST
This incident affected: Registerindsigt (Perimeter, Registreringsindsigt Application, GCTP Application, Database), FTP (Perimeter, FTP Application), CPRWeb incl. hjælpesystemet (Perimeter, CPRWeb, CPRHjælp, BBR Application, Database), Nordisk Flytning (Perimeter, Nordisk Flytning Application, GCTP Application, Database), Login server (Perimeter, Backend Logon, NemLogin, Database), Kreditadvarsel (Perimeter, Kreditadvarsel Application, GCTP Application, Database), DAP service incl. hjælpesystemet (Perimeter, DAP Application, CPRHjælp, Database), CPR Direkte (Perimeter, Direkte Application), CPR Services (SOAP) (Perimeter, MidwifeRegistration_2 Application, PersonBasicInformationChurchService_2, PersonBasicInformationServicePrivateLight_2, PersonBasicInformationServicePrivate_2, PersonBasicInformationService_2, PersonCivilRegistrationReplacement_2, GCTP Application, Database), and CPR Services (GCTP) (Perimeter, GCTP front-end, GCTP Application, Database).