Der er i øjeblikket problemer med at tilgå dele af CPR systemet
Incident Report for CPR PROD
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 12:16 CET
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 10:45 CET
This incident affected: FTP (Perimeter, FTP Application).